Recent Posts

Pages: [1] 2 3 4 5 6 ... 10
2
Running / Friday May 7th, 2021
« Last post by Fast Eddie on Today at 07:03:45 PM »
Fourth day in of row of dozen Ks run commute.
3
Forum Status and Maintenance / Re: Error Reports
« Last post by GeekMaster on Today at 04:29:56 PM »
I appreciate it Trotter.

What I am currently doing is for every known character problem I am having the code change it to a substitute that does not throw an error.

I just discovered how to do it for the thread title.  In fact, I believe that the degree symbol issue is solved.
4
New Features / Re: My Tests d
« Last post by GeekMaster on Today at 04:25:50 PM »
isn't
5
New Features / Re: My Tests d
« Last post by GeekMaster on Today at 04:20:31 PM »
Quote
After my mom died when I was 10, all I wanted in life was a girlfriend. It took me until I was 23 to find someone who loved me back. I latched on to DW like a barnacle. That was 37 years ago. I need the companionship of a woman, whether a girlfriend or wife, or else I will die of loneliness. Also, my right hand just isn't fulfilling
6
Forum Status and Maintenance / Re: Error Reports
« Last post by Trotter on Today at 02:44:56 PM »
My head too!  I used to know a thing or two about web server administration, scripting, and backend database management, but my fevered brain moved on to other things and I'm way out of that loop now.  trotter seems to know a thing or two about this stuff and is apparently on summer break.  Seems like a nice pro bono opportunity.  Maybe you should read him in and see if he can figure out a more elegant solution. 
Mike, I'm not a SMF pro, but I do dev work in PHP and open-source SQL databases, so I might be able to help with the charset mismatch thing. But I totally get it if you'd rather not have a hacky dude poking around, especially when you've looked into this way more and with a more knowing eye than I have & have gotten things pretty settled with the string replaces. But my messages and email are open.
7
Forum Status and Maintenance / Re: Error Reports
« Last post by GeekMaster on Today at 10:37:40 AM »
I attempted to post this in the am I an a$$hole thread:

You're the mom here. Mother's Day is for to do as you see fit. Scout is the a$$hole.

Got the same old message:

Please try again. If you come back to this error screen, report the error to an administrator

The problem is that the error message tells us nothing about what went wrong and there are no entries in the forum's error log.

If you could send the exact failing post that you tried to webmaster@chrunners.net I will take a look at it.
8
Forum Status and Maintenance / Re: Error Reports
« Last post by Arrojo on Today at 08:32:15 AM »
Same thing just happened posting in another thread. There are no weird symbols or anything like that. It’s just the standard same error message that is resolved by using Tapatalk
9
Forum Status and Maintenance / Re: Error Reports
« Last post by Arrojo on Today at 08:27:16 AM »
I was however just able to post it using Tapatalk. That appears to be the workaround.
10
Forum Status and Maintenance / Re: Error Reports
« Last post by Arrojo on Today at 08:25:13 AM »
I attempted to post this in the am I an a$$hole thread:

You’re the mom here. Mother’s Day is for to do as you see fit. Scout is the a$$hole.

Got the same old message:

Please try again. If you come back to this error screen, report the error to an administrator
Pages: [1] 2 3 4 5 6 ... 10

+-SUPPORT US

Powered by EzPortal